Beratung Fritzbox 7490 blockiert TS

Dieses Thema wurde von MrNicolaZenk gestartet, 25. Nov. 2015.

  1. sico

    sico Neumitglied

    Stockwerktechnisch :D
     
  2. MrNicolaZenk

    MrNicolaZenk Redaktion
    Staff

  3. Kartus

    Kartus Lead Community
    Admin

    Bin mir nicht sicher: Oder einen Access Point / 2. Router oder ähnliches kaufen den man mit LAN an PC kabeln kann?

    Oder Fritzbox einfach mit anderem Router ersetzen. Wäre wohl am sinnvollsten.

    Powerline ist praktisch, hat aber den Nachteil, dass die nicht abgeschirmten Stromleitungen im Haus dich verstrahlen. So stark, dass es in Österreich den Militärfunk angeblich gestört hat und deshalb verboten wurde. Google selbst. Würde ich deswegen nicht nutzen. Besser von WLAN verstrahlen lassen :p
     
    Zuletzt bearbeitet: 05. Jan. 2016
  4. MrNicolaZenk

    MrNicolaZenk Redaktion
    Staff

    Nun ich darf den Router nicht wechseln, weil er von Sunrice vorgeschrieben wird. Habe die alte Fritzbox montiert und es funktionierte nicht. Weis der Teufel warum...
     
  5. Kartus

    Kartus Lead Community
    Admin

    kann man bei sunrise denn nicht nur ein modem nutzen statt all-in-one-router-modem Fritzbox? Dann könntest du ans Modem deinen eigenen Router hängen. So machte ich es 2010 bei Sunrise und jetzt bei Cablecom. Fände ich sehr schlecht von Sunrise, wenn man keinen eigenen Router nutzen könnte.
     
  6. MrNicolaZenk

    MrNicolaZenk Redaktion
    Staff

    Nun bei uns ist das so. Leider ist es nicht mein Abo. Sonst wäre ich schon längst bei Swisscom. Habe ja sonst auch alles von denen.
     
  7. MrChiefpresident

    MrChiefpresident Administrator
    Admin

    bridge modus müsste aber gehen
     
  8. MrNicolaZenk

    MrNicolaZenk Redaktion
    Staff

    Würde wahrscheinlich schon funktionieren. Ich komme aber bis zum Abo-Wechsel mit meiner Powerline-Lösung zurecht. Für mich funktioniert diese Lösung perfekt. Funktioniert sogar besser, als das Wlan an sich.
     
  9. sico

    sico Neumitglied

    Eventuell doofe Frage aber über den Acces Point kommt man ja für den Router trotzdem über den Wlan Kanal rein?
    Sollte dann da nicht die selben Probleme bestehen?
     
    Zuletzt bearbeitet: 06. Jan. 2016
  10. sico

    sico Neumitglied

    Wäre froh um eine rasche Antwort, dann hol ich mir den Access Poin, wenn dies auch sicher funktioniert.
     
  11. MrNicolaZenk

    MrNicolaZenk Redaktion
    Staff

    Also ich habe mir das Devolo dLAN 550AV Duo+ Starter Kit gekauft. Funktioniert einwandfrei. Wohne in älterem Gebäude und Qualitätsverluste sind nicht spürbar. Und ja es ist eine LAN-Verbindung. Auch wenn der Wlan-Router nicht läuft, hast du eine Internetverbindung.

    Hier noch die Toppreise-Seite: https://www.toppreise.ch/index.php?a=411825
    Wenn du schnelleres Internet hast, musst du die teurere Version kaufen. Jedoch weis ich nicht, ob die Leitungen in deinem Haus das bringen können.
     
  12. sico

    sico Neumitglied

    Meine Lösung:
    Zweiter Router an Fritzbox anschliessen, über dessen Wlan zugreifen --> Alle Probleme gelöst!!!!
     
  13. oceansoul1987

    oceansoul1987 Neumitglied

    Hallo zusammen.

    Ich habe eure Beiträge über Google gefunden, jedoch bemerkt, dass seit einiger Zeit nichts mehr geht. Nun meine Frage - hat jemand eine Lösung gefunden? :). Ich bin seit kurzem von M-Budget zu Sunrise gewechselt (hauptsächlich wegen den 100Mbit und TV). Es funktioniert auch alles wunderbar unterdessen. Auch mit dem Support hatte ich bereits Kontakt (nicht wegen diesem Problem) - es wurde mir freundlich, verdammt schnell und kompetent geholfen.

    Zu meinem Problem - auch ich habe die Fritzbox7940 und habe div. Einstellungen abgeändert und Ports weitergegeben etc. Die Situation sieht nun so aus, dass ALLE Onlinegames die NICHT über Steam laufen - absolut keine Probleme haben (BF4, Battlefront, BFH, FFXIV uvm.). Nur die Games über Steam haben Probleme. Aber um hier einen Interessanten Fakt zu liefern: Wenn ich Rocket League spielen will und einen Server suche, wirft es mich 3-4mal raus mit dem Fehler Code 72. Aber RL sucht ja weiter nach einem Server und plötzlich geht es . Aufgrund der Servernamen kann ich kein System erkennen. Auch bei CoDBO3 finde ich dasselbe Muster. 3-4mal versuchen, dann gehts. Bei RL kann ich 1 Match spielen, dann wiederholt sich das Spielchen von vorne. Bei CoDBO3 ist, sobald ich mal in die Lobby komme, alles i.O. und bleibt es dann auch.

    Ich mag nicht wirklich PowerLine zeug kaufen und LAN ist leider wegen Distanz und Kosmetik nicht wirklich eine Option, Daher meine Frage: Habt ihr oder jemand unterdessen eine Lösung gefunden?
     
  14. MrNicolaZenk

    MrNicolaZenk Redaktion
    Staff

    Nun bei sico hat es so geklappt.
    Bei mir gings effektiv per LAN. Kann dir momentan sonst nichts raten.
     
  15. lestu

    lestu Neumitglied

    Ich habe auch das selbe Problem mit der Fritzbox von Sunrise. Echt peinlich.

    Bei mir macht nicht nur TS Probleme, sondern auch Quake Champions per WLAN. Immer in dem Moment wos vom Map Voting Screen weiter gehen sollte, sagt Quake ich habe die Verbindung verloren. Mit Kabel direkt an Fritzbox angeschlossen keine Probleme.

    Die Lösung bei mir ebenfalls ein anderer WLAN Router an die Fritzbox angehängt, darüber funktionierts.
     
    MrNicolaZenk gefällt dies.
  16. MrNicolaZenk

    MrNicolaZenk Redaktion
    Staff

    Ja das ist peinlich für einen so grossen Provider. Sowas sollte eigentlich auf eine andere Weise lösbar sein. Aber habe schon bei Sunrise zug mal angerufen damals und die wussten au nicht weiter. Die vom support wussten ja nicht mal was TS ist xD
     
  17. pewpew

    pewpew Neumitglied

    Moin also kann euch gerne mal meine Hilfe anbieten bin Informatik-Student und ausgelernter Informatiker ^^ Also rein zum Provider Sunrise... seid froh, dass ihr die Fritzbox habt und nicht das neue Gedöns denn die Fritzbox ist wirklich ober Klasse Hardware für den Home-Bereich.

    Ihr sagt das Problem besteht nur im WLAN und nicht wenn ihr im LAN seid? Falls ja müsste das Problem eher auf Seite des Clients bestehen, denn WLAN und LAN an der Fritzbox sind dieselben Zonen wenn ihr selbst nichts verkonfiguriert habt. Eine möglichkeit für euch wäre allerdings mal einen Versuch mit UPNP zu starten das ermöglicht Teamspeak die Ports auf der Fritzbox ein und ausgehend selber zu öffnen.

    Folgendes würde ich mal versuchen eurerseits:
    Die Spieleprobleme oceansoul1987 deuten auf ein NAT-Problem hin (es gibt drei NAT-Typen der idealfall für Spiele ist natürlich NAT-offen wenn du allerdings in NAT-strikt bist gibts Probleme siehe XBOX, PS4 etc.)

    Liebe Grüsse
    Sacha
     
    Zuletzt bearbeitet: 07. Aug. 2017
    Kartus, MrChiefpresident und dav_trax gefällt dies.

Benutzer im Thema (Mitglieder: 0, Gäste: 0)